Show Posts
|
|
Pages: 1 2 [3] 4 5 ... 11
|
|
33
|
Prestashop Addons / QuickUpdate / [QuickFix] Unknown column 'id_shop' in 'field list'
|
on: June 07, 2012, 03:19:16 PM
|
|
Affected:
QuickUpdate v4.5 on PS 1.4.8.2 (may affect other versions)
Problem:
Error message "Unknown column 'id_shop' in 'field list'" when updating products. Caused by some new modification in the PS code which probably returns a previous error. For that matter, the error is probably caused by some PS malfunction.
Solution:
1. Open "/adminfolder/quickudpate/database.php" for editing 2. Go to LINE 1718 (or around this line) - search for "$product->update()" 3. Comment out (//) or remove this line of code $this->errors[] = Db::getInstance()->getMsgError();
|
|
|
|
|
35
|
Prestashop Addons / QuickUpdate / [QuickFix] Adding product combination sets price instead of quantity
|
on: June 04, 2012, 04:42:43 PM
|
Affected:QuickUpdate v4.5 on PS v1.4.x Problem:When adding a new combination for products in the shop, the price is increased with the value of the "quanitty" field. This is actually bith a bug in QuickUpdate and Prestashop because for objective reasons the PS management of the combinations is not very consistent. Solution:1. Edit "/adminfolder/quickupdate/database.php" 2. Go to LINE 318 (or LINE 635 depending on editor) - identify the approximate section by searching the file for "addCombination()" 3. Replace line with: $combinationID = $this->versionCompare("1.4") ? $product->addCombinationEntity($wholesale_price, $price, $weight, $unit_impact, $ecotax, $quantity, $id_images, $reference, $supplier_reference, $ean13, $default, $location, $upc) : $product->addCombinationEntity($wholesale_price, $price, $weight, $ecotax, $quantity, $id_images, $reference, $supplier_reference, $ean13, $default, $location);
|
|
|
|
|
37
|
Prestashop Addons / QuickUpdate / Re: Quantity added is adding to the price.
|
on: June 04, 2012, 03:34:51 AM
|
|
Hi Shilla,
First, please make sure you are not using the mass-updating field with a percentage "%" modifier.
Second - the default behavior of the mass-update field is addition, that is, if you enter a value without any modifier, the value will be added to the selected fields.
Also you should mention if the value gets "modified" before actually performing the update (clicking the "Update" button) or after the update is sent to the shop.
If none of the info helps, please send us an email with details regarding your problem and website so we can check / fix any issues.
Best regards.
|
|
|
|
|
38
|
Prestashop Addons / QuickUpdate / Re: problem - how to mass-update?
|
on: June 04, 2012, 03:33:59 AM
|
|
Hi,
All mass-updating operations can be performed for the selected products (via CTRL + Click or SHIFT + Click on the desired product rows) for both category and fields in the upper section of QuickUpdate.
To update the category for multiple products: 1. Select the desired products 2. Click the Mass CATEGORY drop-down (User Manual Quick Reference [10]) 3. Check the desired categories to be applied for the selected products 4. Click the "Update" button (User Manual Quick Reference [8])
If this process does not work for you please send us some detailed information with steps to reproduce the error to our support email.
For other information regarding how to use QuickUpdate please read the included User Manual.
Best regards.
|
|
|
|
|
40
|
Prestashop Addons / QuickUpdate / Re: Problem with installation: ziparchive not found
|
on: May 24, 2012, 12:27:01 AM
|
Hi, Considering the following prerequisites and terms:1. Local computer = your local computer 2. Remote server = the server where PS is installed 3. FTP client = software to transfer files local <-> remote 4. QuickUpdate package = zip archive containing the the module files 5. ADMIN folder = the folder on the remote server where the BackOffice files are located (the one you rename after PS installation) A step by step instruction list would be:1. Extract the QuickUpdate package on the Local computer2. Inside the "quickupdate" folder that was extracted you will find an "installPack.zip" file 3. Extract "installPack.zip" file on Local Computer4. Transfer the the extracted "quickupdate" folder resulting from point 3 via FTP client to your ADMIN folder on the Remote serverNotes:I. This guide explains how to perform the second part of the QuickUpdate installation process II. This guide assumes you already have the module (contents from step 1) transfered in your "modules" folder on the remote server III. This guide assumes you have the QuickUpdate module installed in the BackOffice (first part of the installation process) IV. If all things go well you should be able to access the configuration options of QuickUpdate in the BackOffice and eventually perform a "Restore defaults" operation V. Because it is a manual installation, you will specifically need to allow access to some employees to QuickUpdate (QuickUpdate > Configuration > Access section). VI. For easier operation, you should manually create a Quick Access in the BackOffice pointing to www.yourwebsite.com/youradminfolder/quickupdateHope this is considered explicit and not offensive by anyone and that it will be useful Best regards
|
|
|
|
|
43
|
Prestashop Addons / QuickUpdate / Re: Error: please contact support
|
on: May 02, 2012, 01:11:19 PM
|
|
Hi Elena,
By looking at the attached screenshots i can only tell that there is some error on loading the initial product data into the QuickUpdate application module.
Please send us an email to support[at]endpulse.com with some more details regarding your website (preferably access details so we can run some tests) and browser you used.
Best regards.
|
|
|
|
|
44
|
Prestashop Addons / QuickUpdate / Re: Manufacturer field not working
|
on: April 26, 2012, 12:03:39 PM
|
|
Hi David,
The "Manufacturer" column was implemented in the latest version of QuickUpdate (v4.5) exactly for the purpose of sorting / filtering products by this field. There is no implementation for modifying the manufacturer for the products in the current version.
Please post a request in the "Feature requests" board so we take it into account for the next version release of the QuickUpdate module.
Best regards.
|
|
|
|
|