Prestashop modules by Endpulse Software
Bringing e-commerce to the next level

[SOLVED] unable to update from 4.0 to 4.5
Pages: [1]
  Print  
Author Topic: [SOLVED] unable to update from 4.0 to 4.5  (Read 1232 times)
Dwayne
Newbie
*
Offline Offline

Posts: 2



View Profile
« on: February 22, 2012, 03:52:45 PM »

Hi mate,

slightly confused whats happening, got a clean 1.4.7 interface and I am trying to upgrade our mod from 4.0 to 4.5 but its not changing anything, copied the new update file, then update, after I uninstall then reinstall, I go back and its still 4.0, and the update asks to update to 4.5 and I get an error

There was an error:
Please contact support!

Thoughts?
« Last Edit: April 24, 2012, 12:04:20 AM by admin » Logged
admin
Administrator
Full Member
*****
Offline Offline

Posts: 156


View Profile
« Reply #1 on: February 22, 2012, 06:08:46 PM »

Hi Dwayne,

After you accept the update, you should get a "The update was installed successfully!" message, or the translated version depending on your language. After that, you should perform the uninstall / reinstall of the module.

There are a few methods to check if the update was downloaded at least:
1. You should have one or more backups listed in the "Updates" section of the module configuration.
2. A new folder called "Latest" should be present in the QuickUpdate folder (/modules/quickupdate)

If both 1&2 are present, you might have the version already installed and you should clear you browser cache, if not, there is a problem with the process.

Unfortunately, if the update was not successful the first time, some (or all) of the files might have become corrupted so it may not work again, in this case the solution is to send us a request by email (the usual old method) and we can send you the new module package.

Best regards.
Logged
Pages: [1]
  Print  
 
Jump to:  

Cart  

(empty)