Prestashop modules by Endpulse Software
Bringing e-commerce to the next level

[SOLVED] unable to install quickupdate
Pages: [1]
  Print  
Author Topic: [SOLVED] unable to install quickupdate  (Read 2100 times)
raynald
Newbie
*
Offline Offline

Posts: 4


View Profile
« on: June 29, 2011, 12:54:06 PM »

Hi,

FYI, i was unable to install QuickUpdate from the module config.
Error was : "Could not open install package [Install aborted]"
It seems that the slashes (backslashes !) are wrong in your quickupdate.php (line 503) so install couldn't find the zip file.
I modified the backslashes with slashes and it works fine.
« Last Edit: June 29, 2011, 01:16:29 PM by admin » Logged
admin
Administrator
Full Member
*****
Offline Offline

Posts: 156


View Profile
« Reply #1 on: June 29, 2011, 01:16:08 PM »

Hi Raynald,

Thank you very much for the tip. The issue has been fixed previously but updated (after testing) today, so the module package as of today does not have this bug anymore.

Best regards
Logged
ELIDE
Newbie
*
Offline Offline

Posts: 5


View Profile
« Reply #2 on: February 19, 2012, 10:40:50 PM »

The problem is still present even in the new version v4.5
Logged
admin
Administrator
Full Member
*****
Offline Offline

Posts: 156


View Profile
« Reply #3 on: February 20, 2012, 12:56:18 PM »

Hi Elide,

Thank you for bringing this up again.
The bug had been fixed at the time it was initially reported, but got in again in the new version.

So, for the second time - [FIXED]
Logged
Pages: [1]
  Print  
 
Jump to:  

Cart  

(empty)